Status

SeaMonkey
Location Bar
--
major
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: boutteau, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7+) Gecko/20020103
BuildID:    2002010303

type in any web site name (url), that does'nt work, but you can have your home
page and navigate thru the link from your home page

Reproducible: Always
Steps to Reproduce:
1.type in url in url bar
2.
3.

Actual Results:  open a new tab wich is a copy of the first tab

Expected Results:  new tab with the content of the url filled in the url bar

Comment 1

16 years ago
boutteau, can you try to describe this again? I don't understand what you're
reporting. Thanks. 
Assignee: asa → hewitt
Component: Browser-General → URL Bar
QA Contact: doronr → claudius
(Reporter)

Comment 2

16 years ago
URL Bar was blank at start up time, without the home page url.
When you type a new URL say : www.lesechos.fr, a new tab appears but with the
same page than the first tab (in fact the home page of start up time :
mozillazine for me).
The problem is that I've rebooted my PC this morning and this phenomenum disappears!
Note that there is a problem with this site : www.orange.com but I think maybe
if it occurs for you, you can open a bug ;-) 
worksforme with a recent trunk build..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.