On plugincheck page, research links point to google search

RESOLVED DUPLICATE of bug 1163628

Status

RESOLVED DUPLICATE of bug 1163628
4 years ago
4 years ago

People

(Reporter: goofy.bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
When on this page 
https://www.mozilla.org/en-US/plugincheck/
the "action" column invites to search for available plugins via google search.

Considering it is low grade for user privacy, I suggest there should be search suggestion via more privacy-compliant search engines, DuckDuckGo could be one of these.
If using another search engine is not possible or wanted, could we at least link to the encrypted version of Google Search?
Thank you for the suggestion. I have opened a bug to do exactly this a while back, but it seems to have stalled and no final decision was made. I will ping on the bug again and see if I can push this forward.

https://bugzilla.mozilla.org/show_bug.cgi?id=1163628
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163628
You need to log in before you can comment on or make changes to this bug.