Closed Bug 1179767 Opened 4 years ago Closed 4 years ago

Tapping text fields in tablet mode should bring up the touch keyboard

Categories

(Firefox :: General, defect)

Unspecified
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1007063

People

(Reporter: phlsa, Unassigned)

References

(Blocks 2 open bugs)

Details

In tablet mode, most Windows apps bring up the touch keyboard when a text field is tapped. Firefox should do that as well.

The keyboard should then disappear when
- the user unfocuses the text field
- the user submits a form
- sends off a request in the awesomebar or search field
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1007063
You need to log in before you can comment on or make changes to this bug.