Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: nlc, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

Updated firefox?


Actual results:

Can't write swedish signs "ÅÄÖ" but in everything else in windows and all other browser i can write it. Tried to change language several time both in windows and in firefox without succses.


Expected results:

I should be able to type "ÅÄÖ" since it has NEVER been any problem before in any version of FF. Atleast for me. It is a fresh install of windows 7 Ultimate i'm using. 
Signcoding is "UNICODE"

Like i said before this is ONLY in Firefox!
(Reporter)

Comment 1

3 years ago
i just found out something even stranger. It does not even make any sense according to me. If i hold shift to make upperletters i can write "ÅÄÖ" but not with lowerletter. Really weird!!

I tried to reinstall it but that did nothing.

Comment 2

3 years ago
Did you test with a fresh profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(nlc)
(Reporter)

Comment 3

3 years ago
(In reply to Loic from comment #2)
> Did you test with a fresh profile?
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles

That solved the problem, thanks.
Flags: needinfo?(nlc)

Comment 4

3 years ago
So just reset your current profile to keep your private data: https://support.mozilla.org/en-US/kb/reset-firefox-to-fix-most-problems
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.