flash anim wouldn't come up




16 years ago
16 years ago


(Reporter: oscar, Assigned: av (gone))



Firefox Tracking Flags

(Not tracked)





16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

when accessing the above URL nothing happens. The browser seems to download the
anims, but fails to display.
Shockwave Flash 4.0 r12, Slackware 8.0, Mozilla 0.9.7
It worked just fine with 0.9.6
Same thing under NT. I had to downgrade to   make flash work.

Reproducible: Always
Steps to Reproduce:
1.Type url
3.nothing happens

Actual Results:  Nothing. That is the problem itself

Expected Results:  Flash animation

Comment 1

16 years ago
Shockwave Flash 5.0 r47
With this player version the browser freezes completely...
I only tested this under Linux

Comment 2

16 years ago
works fine ofor me on linux 1221 trunk. 

Comment 3

16 years ago
Great. Should we not switch machines? ;)
It does not work for me.
Also it does not work on NT 4.0. Tried it on 2 machines...

Comment 4

16 years ago
reporter: are you running a local proxy?

Comment 5

16 years ago
Yes I do.
does it matter?
if yes what do you suggest?
I have no way of circumventing the proxy :(
And it does work with 0.9.6

Comment 6

16 years ago
well i found the comment in
http://bugzilla.mozilla.org/show_bug.cgi?id=118115#c6 interesting. What are your
cache settings in preferences btw?

Comment 7

16 years ago
dup of 118115. Reporter, pls verify , Thx!

*** This bug has been marked as a duplicate of 118115 ***
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
I retested the  thing (under NT) but it stayed as it was.
After increasing the disk cache it still doesn't work.
I upgraded the flash viewer again. now it is 5.0 r41
the Anims show nothing when I right click on it all it says is "about ..." and
"movie not loaded"

Comment 9

16 years ago
Finally I downgraded to 0.9.6 And it seems to be working just fine.
So I'll stick to this version until I get a better one. :(

Comment 10

16 years ago
I tested it again on linux, using 5.0 r47
 flash player, and mozilla 097 
now it even locks mozilla up.
Java seems working fine...
Someone pleeease help me. turning the disk cache off/on, changing its size
disabling or enabling proxying hepled me none.
This is annoying...
It does not look the same as the mentioned other bugreports.
Resolution: DUPLICATE → ---
I'm seeing this to.

RedHat 7.2.
Java 1.3.1_01 plugin works
Flash Plugin 5.0 r47
Mozilla 0.9.8 (release)
I had this problem in the 0.9.7+ nightlies as well.

Mozilla does not freeze, it just refuses to load the flash movie.
The statusbar states: "Starting Plugin for type application/x-shockwave-flash".

When I right-click the Flash-area, I get the following context-menu:

|Movie not loaded...| (greyed out)
|About Flash 4...   |

The strange thing about the context-menu, is that the only way to make it
disapear, is to left-click the flash-area again. Even changing workbench does
not remove it, it just stays there on top of all my other programs.

Could someone mark this bug NEW, to get it off the UNCONFIRMED radar ?

Comment 12

16 years ago
> The strange thing about the context-menu is that the only way to make it
> disappear is to left-click the flash-area again. 

Bug 38484.

Comment 13

16 years ago
WFM on Linux build id: 2002021308
Reporter could you make sure to turn off any sound reproduction on the computer
before testing, it could be a dup of bug 58339
What do you mean ? 'turn off sound reproduction' ?
remove all sound modules from the kernel, or ?

I'm sorry, I have no idea what you mean :)

But no, this should not be duplicate off bug 58339.
My Mozilla doesn't crash, like bug 58339, it only refuses to play the Flash movie.
Okay, I did the following:

I rmmode'ed all sound modules.
cd /sbin
mv modprobe modprobe.not
ln -s /bin/true modprobe

And the result is just the same as I stated in comment 11. No change.
So I guess this is not sound-related.

BTW, I did a 'locate libflashplayer.so', and it gave the following results:

could there be a conflict here somewhere ? my about:plugins screen only states
that 1 plugin is loaded (the 5.0 r47 one).
btw, could this be related to bug 106411 ?

Comment 17

16 years ago

*** This bug has been marked as a duplicate of 116562 ***
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 18

16 years ago
oscar, pls change the disk cache value to something +ve. this will work then

Comment 19

16 years ago
It works now.
Even on NT.

Thanks for the support.
what do you mean "it works now" ?
does it work because you changed your settings according to some of the comments
here, or does it just work in a recent nightly, or .. ?


Comment 21

16 years ago
enabled the disk cache.
that made it work I think.

You need to log in before you can comment on or make changes to this bug.