Wrong message when importing contacts via Bluetooth

RESOLVED DUPLICATE of bug 1124095

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1124095
2 years ago
2 years ago

People

(Reporter: oteo, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected, b2g-master affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8628980 [details]
2015-07-02-20-00-30.png

STR:
1. Send a vcard (.vcf file) to a FxOS device (a flame, in this case) via BT
2. Accept the transfer in the FxOS device

Actual Result:
Although the vcard is successfully imported to the device, the message while transferring the file is "Importing contacts from memory card..." (see attached screenshot)

Expected result:
We should avoid saying "from memory card" and use "via Bluetooth" or something similar...
(Reporter)

Updated

2 years ago
status-b2g-master: --- → affected
(Reporter)

Updated

2 years ago
status-b2g-v2.1: --- → affected
(Reporter)

Comment 1

2 years ago
Environment variables:
 
Flame-KK.eng.master.18Dbased.B-96.Gecko-18d550e.Gaia-4b7ad0d
flame master (3.0 version)
Build ID: 20150702060218
Gecko: 18d550e
Gaia: 4b7ad0d
Platform version: 42.0a1ew

Flame master (2.2 version)
Build ID: 20150702051817
Gecko: 4c21883
Gaia: bd386f3
Platform version: 27.0

Flame master (2.1 version)
Build ID: 20150702033027
Gecko: 29bc578
Gaia: 7080a7c
Platform version: 34.0
status-b2g-v2.2: --- → affected
(Reporter)

Comment 2

2 years ago
Comment on attachment 8628980 [details]
2015-07-02-20-00-30.png

bug screenshot for 2.1 FxOS version
(Reporter)

Comment 3

2 years ago
When checking this issue, we have detected another bug in the same importing screen but in the total count in case of importing a vcard with several contacts via BT. Already reported in bug 1179923.
See Also: → bug 1179923
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1124095
You need to log in before you can comment on or make changes to this bug.