Encryption validation button throws

RESOLVED DUPLICATE of bug 955738

Status

defect
RESOLVED DUPLICATE of bug 955738
4 years ago
4 years ago

People

(Reporter: arlolra, Unassigned)

Tracking

trunk

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.130 Safari/537.36

Steps to reproduce:

https://trac.torproject.org/projects/tor/ticket/16478

In Instantbird nightly I see,

Timestamp: 2015-07-02, 1:18:40 PM
Error: NS_ERROR_NOT_AVAILABLE: Cannot call openModalWindow on a hidden window
Source File: resource://gre/components/nsPrompter.js
Line: 357
(Reporter)

Comment 1

4 years ago
The Validation button in Preferences -> Advanced -> Encryption -> Validation does nothing (ie. throws).
This is a duplicate of bug 955738. Thanks for filing!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 955738
You need to log in before you can comment on or make changes to this bug.