All users were logged out of Bugzilla on October 13th, 2018

[Win10] Unable to tell if type chat area from Standalone is in focus or not

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: bogdan_maris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [chat])

Affected builds:
- Latest Aurora 41.0a2
- Latest Nightly 42.0a1

Affected builds:
- Windows 10 64-bit

STR:
1. Start Firefox
2. Make a Hello conversation
3. Join the conversation
4. Focus textarea from Standalone UI

Expected results: Textarea is visible focused.

Actual results: Textarea is not visible focused.

Notes:
- This is no regression, it reproduces since Chat was enabled by default.
- Gif showing the issue attached.
File is to large so I uploaded it to dropbox: https://db.tt/aFnsi20b
Unable to reproduce on Windows 10 64-bit.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.