[intermittently] Title page changes after editing Context

RESOLVED DUPLICATE of bug 1114846

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1114846
3 years ago
3 years ago

People

(Reporter: adalucinet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Reproducible with Firefox 40.0b1 (Build ID: 20150702173756)
Affected platforms: Windows 7 x64, Mac OS X 10.9.5

Steps to reproduce:
1. Start Firefox and Click on Hello icon (chat bubble with smiley face)
2. Check 'Let`s talk about' and start a conversation
3. Click the pen button from conversation window to edit the context information. 
4. Edit something and press Enter. 
5. Repeat step 4 a couple of times.

Expected result: Title page is not changed.

Actual result: Title page is changed.

Additional notes:
1. Please note that this issue is intermittent: succeeded to reproduce it for 3 out of 7 times. Also reproducible with 40.0a2 from 2015-06-29 -> not a recent regression, will investigate further.
2. Screenshots: 
* caller side:http://i.imgur.com/sTvXok2.png
* calle side: http://i.imgur.com/UPAQ47U.png
This is a result of relying on the push server, caused today by bug 1180129, the thing to fix this in the case of issues with the push server would be bug 1114846.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1114846
You need to log in before you can comment on or make changes to this bug.