[tablet mode] Can't alter text selection with touch

RESOLVED DUPLICATE of bug 1195722

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1195722
3 years ago
2 years ago

People

(Reporter: jimm, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 10
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

(Reporter)

Description

3 years ago
STR:

1) open a web page with text, a bugzilla page works.
2) double tap some text

result: text should get selected, but there's no way to adjust the selected text rect. So users are limited to selecting individual words.

Comment 1

3 years ago
I can select multiple words by double tapping and moving my finger.
Priority: -- → P3

Comment 2

3 years ago
Maybe this is better now that touch support on windows has been turned on?
Component: General → Widget: Win32
Product: Firefox → Core
With latest Nightly 51.0a1, 20160810030202 on Surface Pro, when double tap a word in content two tear drop selectors appear which allow you to adjust the selected text rect.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1195722
You need to log in before you can comment on or make changes to this bug.