Update to 39.0 Lost all info!!!!!!

VERIFIED WORKSFORME

Status

()

Firefox
Untriaged
VERIFIED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Danpbphoto, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

109 bytes, text/plain
Details
1.34 MB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
629.94 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
1.18 MB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
492.03 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Updated to FF 39.0


Actual results:

In Windows 7 lost all bookmarks! Lost all addons! Will not connect to Home Page. Lost all 38.0.7(?) FF info. Lost everything!!!!!


Expected results:

Nothing but update.
(Reporter)

Comment 1

3 years ago
Lost all previous info on all computers...
(Reporter)

Comment 2

3 years ago
Created attachment 8629464 [details]
Old FireFox Data File left on Desktop
(Reporter)

Updated

3 years ago
Severity: normal → critical
(Reporter)

Comment 3

3 years ago
Created attachment 8629468 [details]
Screen shots
(Reporter)

Comment 4

3 years ago
Created attachment 8629469 [details]
Old FireFox Data File left on Desktop-4ast4js9
Looks like you created a new clean fresh Firefox profile by using "Refresh Firefox" button when Firefox suggest you to do so. Are you sure that you didn't pressed buttons like that?

Please read 2 these articles in FAQ:
https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings
https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile

But in simplest way, copy all files from 4ast4js9.default folder located in Old FireFox Data folder and paste & overwite all files in Firefox profile.
Firefox profile can be fast opened by going to about:support and in "Application Basics" there is "Profile Folder" value with "Show Folder" button, just press it to open Firefox Profile folder.

Report back it if helps.
Flags: needinfo?(mdastro1)
(Reporter)

Comment 6

3 years ago
(In reply to Virtual_ManPL [:Virtual] from comment #5)
> Looks like you created a new clean fresh Firefox profile by using "Refresh
> Firefox" button when Firefox suggest you to do so. Are you sure that you
> didn't pressed buttons like that?
> 
> Please read 2 these articles in FAQ:
> https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-
> settings
> https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-
> profile
> 
> But in simplest way, copy all files from 4ast4js9.default folder located in
> Old FireFox Data folder and paste & overwite all files in Firefox profile.
> Firefox profile can be fast opened by going to about:support and in
> "Application Basics" there is "Profile Folder" value with "Show Folder"
> button, just press it to open Firefox Profile folder.
> 
> Report back it if helps.

Yes I did do that ONLY after trying to the update FF would not open and hence the error messages posteds.
Thanks for the "fix". I have manually inputed some of the missing material. Also noticed FF 39 doesNOT support favicons add-on program.
Dan
Flags: needinfo?(mdastro1)

Updated

3 years ago
Severity: critical → normal
Error message is long standing bug #569229.
So if everything is working, I'm closing this as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

3 years ago
I don't really care if it is longstanding or not. Longstanding on a new version??? FF/Mozilla have ESP?? You provide an upgrade you should at least warn users that loss of all previous version data is a risk.
That is a real "cop-out"!
(Reporter)

Comment 9

3 years ago
(In reply to Virtual_ManPL [:Virtual] from comment #7)
> Error message is long standing bug #569229.
> So if everything is working, I'm closing this as WORKSFORME.

I just read the bug...what has that have to do with upgrading to new version???? I am a user not an engineer!
(Reporter)

Comment 10

3 years ago
Not resolved...
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Updated

3 years ago
Severity: normal → critical
(Reporter)

Comment 11

3 years ago
Major crash......appears, since I didnot need to check Options until today, that all items within any category of the Menus have been deleted!!!!
All addons, all preferences,all history is gone!!!! Nowhere to be found!! Safe Mode did nothing. I have numerous topic posts on Mozillaline and others...
(Reporter)

Comment 12

3 years ago
Created attachment 8630752 [details]
FF Bug1.docx
(Reporter)

Comment 13

3 years ago
Created attachment 8630755 [details]
FF2.docx
So what's your main problem here?
I show you how can you restore your old data from your old profile.
Firefox won't create you a new profile by itself. You need to do "Refresh Firefox" manually, as it isn't automatic.

About crashing, please report another bug.

If you need support go to - https://support.mozilla.org/en-US/questions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago3 years ago
Flags: needinfo?(mdastro1)
Resolution: --- → WORKSFORME
(Reporter)

Comment 16

3 years ago
(In reply to Virtual_ManPL [:Virtual] from comment #15)
> So what's your main problem here?
> I show you how can you restore your old data from your old profile.
> Firefox won't create you a new profile by itself. You need to do "Refresh
> Firefox" manually, as it isn't automatic.
> 
> About crashing, please report another bug.
> 
> If you need support go to - https://support.mozilla.org/en-US/questions

Already did in April...wake up!!
Flags: needinfo?(mdastro1)
So don't report unbound issues in other bugs please.
You need to log in before you can comment on or make changes to this bug.