PDF.js is wrongfully blamed for the security bug

RESOLVED FIXED

Status

www.mozilla.org
Pages & Content
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: yury, Assigned: abillings)

Tracking

Production

Firefox Tracking Flags

(firefox42 affected)

Details

(URL)

(Reporter)

Description

3 years ago
https://www.mozilla.org/en-US/security/advisories/mfsa2015-69/

The defect reported by Jonas did not expose any security issues, but caused the investigation that demonstrated the issue in platform.

Also, PDF.js is a web based solution, and could not potentially cause any issues. Firefox's PDF Viewer is modification of PDF.js and cannot be really called "PDF.js".

Please fix a description of the security advisory.
Assignee: nobody → abillings
Component: Security → Pages & Content
Product: Core → www.mozilla.org
Version: Trunk → Production
Flags: needinfo?(abillings)
(Assignee)

Comment 1

3 years ago
I edited the bug title yesterday. The description as written was accurate.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(abillings)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.