ff 39 dev theme tabs have become round; expected square tabs like in dev edition 40

RESOLVED DUPLICATE of bug 1180163

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1180163
3 years ago
2 years ago

People

(Reporter: marnick.leau, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8629483 [details]
Us82KHh.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

-use firefox 38
-enable dev theme
-update to 39


Actual results:

tabs have become round, despite the dev theme being enabled


Expected results:

tabs should be square in the dev theme, just like they are in dev edition 40 and regular 38
(Reporter)

Comment 1

3 years ago
I just realized my tabs are round because this isn't even the dev theme but the regular theme. Every time I enable the dev theme, the pref resets and the dev theme is never loaded.
(Reporter)

Comment 2

3 years ago
Possible dupe of bug 1180163

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180163
You need to log in before you can comment on or make changes to this bug.