Closed Bug 1180320 Opened 6 years ago Closed 6 years ago

browser.newtab.url no longer works

Categories

(Firefox :: New Tab Page, defect)

41 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1178837

People

(Reporter: nghi_k_vu, Unassigned)

Details

With the introduction of the new enhanced Tiles "feature", browser.newtab.url is complete ignored and there is no option to load a webpage upon opening a new tab.
Because it has been removed, see bug 1118285.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
No longer blocks: 1118285
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1178837
You need to log in before you can comment on or make changes to this bug.