Getright download plugins for netscape doesn´t work any longer

VERIFIED DUPLICATE of bug 58744

Status

()

VERIFIED DUPLICATE of bug 58744
17 years ago
17 years ago

People

(Reporter: rainer.schnell, Assigned: serhunt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hallo,

the getright download manager installs plugins for either netscape or internet 
explorer to manage their downloads. In netscape 4.77 (or earlier) it works very 
well, but not in mozilla 0.9.7. 

I wrote this to getright and got this answer:

"I believe Mozilla & Netscape 6.x have the same problem (and solution) 
The functions to support GetRight's current way of click monitoring were
not included in Netscape 6/Mozilla.  For now, if you use it, you must
Right click the links and do "Copy Link Location".   

And there are the same quirks as with Opera (and maybe more) but the
plugins for GetRight to work with Opera do work if installed into
Mozilla's Plugins directory too.
www.getright.com/opera.html

We're looking at other ways to do the click monitoring, hopefully it is
possible and we can release a little update to add the monitoring.

-Michael
www.GetRight.com"

My question was:
================
Rainer Schnell wrote:

> 
> Hallo Mr. Burford,
> 
> do You support Mozilla 0.9.7 (like Netscape 6.2.x) ?
> 
> I changed my mailing program from Netscape 4.77 to Mozilla 0.9.7 because
> the internet browser of the Netscape 4.77 version always crashed (and
> Netscape 6.2.1 is too slow).
> 
> I remarked that the getright 4.5 b version doesn´t support the
> click-download of the Netscape-4.77 version.
> 
> Now I want to ask you whether do you support the Mozilla 0.9.7 (with
> Java 2 - support) for the click-download ?
> 
> Greetings,
> 
> Rainer Schnell

If You want to mail to Mr. Burford you must take this mail address:
mjb@getright.com

Greetings,

Rainer Schnell
Status: UNCONFIRMED → NEW
Ever confirmed: true
Have you copied the plugins into Mozilla's Plugin folder ?
Can you see the plugins via help/About Plugins ?

(see also bug 106634)
from email:

The plugin works with .exe and .zip but he can't use it with .pdf/.jpg files or 
ftp downloads
This is a general problem with the plugin ->
http://www.getright.com/opera.html#quirks

Getright use in NS4.7x a few registry settings for the full click monitoring but
this doesn't work in Mozilla.
He want's a full click monitoring and that is bug 58744.

*** This bug has been marked as a duplicate of 58744 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vd
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.