GTK3 Check Buttons' boxes are hidden only right marks are visible

RESOLVED INVALID

Status

()

Core
Widget: Gtk
--
minor
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: ahmed.khaled1512, Unassigned)

Tracking

42 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8629584 [details]
Checkbox1.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150703133542

Steps to reproduce:

Any Firefox window contains a check box or any HTML page contains check box. 


Actual results:

There is no box or border around the check mark/right mark in the check box. 


Expected results:

It should be something like that:
https://developer.gnome.org/gtk3/stable/check-button.png

Updated

3 years ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
(Reporter)

Updated

3 years ago
Severity: normal → minor
OS: Unspecified → Linux
(Reporter)

Comment 1

3 years ago
It looks like a problem with the KDE GTK3 not with Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.