If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] Installing Persona not possible

RESOLVED DUPLICATE of bug 653065

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 653065
2 years ago
2 years ago

People

(Reporter: supaiku, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150704030210

Steps to reproduce:

Make sure e10s is enabled.

1. Visit https://addons.mozilla.org/de/firefox/addon/hatsune-miku-yuki-ii-animat/
2. Click Add to Firefox
3, Nothing happened
(Obviously this doesn't work for any persona, but I like Miku so I use her as an example)

Preview doesn't work either.


Actual results:

Nothing happened. Using a non e10s-window allows me to install a persona.


Expected results:

Apply the theme.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653065
You need to log in before you can comment on or make changes to this bug.