"HTTP/2 and SPDY indicator" add-on does not work with e10s

RESOLVED DUPLICATE of bug 1041139

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1041139
3 years ago
3 years ago

People

(Reporter: Maesil, Unassigned)

Tracking

42 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
https://addons.mozilla.org/En-us/firefox/addon/spdy-indicator/

An indicator showing HTTP/2 and SPDY support in the address bar like this : https://addons.cdn.mozilla.net/user-media/previews/full/68/68832.png?modified=1332432705

You can reproduce this to visit google.com, etc.(Support SPDY and HTTPS/2)

I tested this add-on on firefox nightly 42.0a1 (2015-07-03) and FireFox developer Edition 41.0a2 (2015-07-04). When I turn on e10s, this add-on is not working. When I turn off e10s, it works well.
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041139
You need to log in before you can comment on or make changes to this bug.