Last Comment Bug 1180471 - Error dialog doesn't get prompted
: Error dialog doesn't get prompted
Status: RESOLVED FIXED
: regression
Product: Calendar
Classification: Client Software
Component: General (show other bugs)
: Lightning 4.3
: Unspecified Unspecified
-- normal (vote)
: 4.3
Assigned To: [:MakeMyDay]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-05 01:26 PDT by [:MakeMyDay]
Modified: 2015-07-16 05:26 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
ErrorDialogNotDisplayed-V1.diff (1.31 KB, patch)
2015-07-05 01:42 PDT, [:MakeMyDay]
philipp: review+
philipp: approval‑calendar‑aurora+
Details | Diff | Splinter Review
ErrorDialogNotDisplayed-V2.diff (1.32 KB, patch)
2015-07-05 13:15 PDT, [:MakeMyDay]
makemyday: review+
Details | Diff | Splinter Review

Description User image [:MakeMyDay] 2015-07-05 01:26:24 PDT
The error dialog doesn't get prompted on current due to a wrong reference specified for the dialogs urls. This is a regression of bug 1049591.
Comment 1 User image [:MakeMyDay] 2015-07-05 01:42:15 PDT
Created attachment 8629638 [details] [diff] [review]
ErrorDialogNotDisplayed-V1.diff

simple fix.
Comment 2 User image [:MakeMyDay] 2015-07-05 13:15:51 PDT
Created attachment 8629707 [details] [diff] [review]
ErrorDialogNotDisplayed-V2.diff

adding r= to commit message
Comment 3 User image Philipp Kewisch [:Fallen] 2015-07-16 05:16:53 PDT
Pushed to comm-central changeset 02cf19840bb4
Comment 4 User image Philipp Kewisch [:Fallen] 2015-07-16 05:25:50 PDT
Backported to releases/comm-aurora changeset a74ee7be23a7

Note You need to log in before you can comment on or make changes to this bug.