display titlebar issue and buttons

RESOLVED DUPLICATE of bug 1179283

Status

()

Firefox
Menus
--
major
RESOLVED DUPLICATE of bug 1179283
3 years ago
3 years ago

People

(Reporter: westor, Unassigned)

Tracking

39 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8629687 [details]
2015-07-05_20-45-37.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

I had update to the 39.0 and that appears


Actual results:

I dont know what happened just after the update of firefox or i saw this.


Expected results:

It must be a compatible problem with windows 10 (10162) and firefox 39.0

Check the photo: http://goo.gl/2ldncY
(Reporter)

Updated

3 years ago
Severity: normal → major
Component: Untriaged → Menus
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179283
You need to log in before you can comment on or make changes to this bug.