Unable to name new folder through Edit Bookmark popup

RESOLVED DUPLICATE of bug 697649

Status

()

RESOLVED DUPLICATE of bug 697649
3 years ago
3 years ago

People

(Reporter: bugzilla+mozilla, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150705004008

Steps to reproduce:

Click on star icon in the toolbar to edit the bookmark for the current site.  Under Folder, select "Choose" or press the arrow next to the drop-down.  Click on New Folder.


Actual results:

A new folder is added named "New Folder", the name of which is selected so that you can type over it with your desired name.  Half a second later, the folder name loses focus, preventing the ability to name it.  It is possible to type a character or two before this happens, and these do stick in the new name. Once this new folder is created, it's not possible to edit the name without opening the Library and editing it from there.


Expected results:

The folder title should retain focus allowing you to continue editing it until you hit enter or click elsewhere.

Clicking on a bookmark in this dialogue should allow editing of the title, and/or there should be a context menu with a rename option.

Comment 1

3 years ago
If you use Sync, this is duplication of Bug 697649

Comment 2

3 years ago
(In reply to Alice0775 White from comment #1)
> If you use Sync, this is duplication of Bug 697649

Alice is right. Do you use sync?
Flags: needinfo?(bugzilla+mozilla)

Comment 3

3 years ago
Tried to reproduce the bug on windows ten, but everything worked o.k.

Comment 4

3 years ago
Tried to reproduce the bug on windows ten, but everything worked o.k.
(Reporter)

Comment 5

3 years ago
Yes, I am using sync.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(bugzilla+mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 697649
You need to log in before you can comment on or make changes to this bug.