Aurora on Kindle Fire HDX inserts unwanted characters when typing into Google search box

RESOLVED DUPLICATE of bug 1175838

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1175838
3 years ago
3 years ago

People

(Reporter: Robert Carroll, Unassigned)

Tracking

(Blocks: 1 bug)

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Android 4.4.3; Tablet; rv:41.0) Gecko/41.0 Firefox/41.0
Build ID: 20150705004008

Steps to reproduce:

1.  On Kindle Fire HDX tablet, use Aurora web browser (version 41.0a2) to go to Google search page.
2. In search box, type in item to be searched for.  



Actual results:

Result:  many unwanted letters appear other than those typed.  In addition, cursor is located incorrectly, cannot be relocated by tapping, and delete (erase) button does not work correctly.


Expected results:

Letters typed into search box should be the same as those typed by keyboard.  In addition, cursor should behave normally and erase button should cause one character to be erased to the left of the cursor -- normal behaviour.
Blocks: 956964
Status: UNCONFIRMED → NEW
Ever confirmed: true
IME bug? Kindle keyboard bug?
Flags: needinfo?(nchen)
Sounds similar to bug 1175838, which was fixed recently on Aurora.  Robert, can you update your copy of Aurora and check Google again? Thanks!
Flags: needinfo?(nchen) → needinfo?(rlcarroll1945)
(Reporter)

Comment 3

3 years ago
From original poster:

As of July 21, unwanted characters no longer appear when searching Google using Mozilla Aurora on Kindle HDX tablet.

Thanks for the fix.
Thanks Robert!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1175838
Flags: needinfo?(rlcarroll1945)
You need to log in before you can comment on or make changes to this bug.