social sharing overlay not destroyed when closing tab with shortcut

RESOLVED DUPLICATE of bug 1171746

Status

()

Firefox
SocialAPI
--
minor
RESOLVED DUPLICATE of bug 1171746
3 years ago
2 years ago

People

(Reporter: azrdev, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150702232110

Steps to reproduce:

1. Open at least 2 tabs.
2. Click the social sharing button to push the website to a configured service
3. The sharing overlay is shown
4.a Close the current tab with the mouse, see how the overlay disappears
4.b Close the current tab by pressing Ctrl+W


Actual results:

The tab is closed, another one is shown, and the overlay (for the old tab) remains


Expected results:

The overlay should disappear, too.
Hello azrdev,

Are you still encountering this bug on the newest Firefox build 42.0 or Nightly build 45.0a1?

I can not reproduce this bug.

Thank you,

Justin
Flags: needinfo?(azrdev)
(Reporter)

Comment 2

2 years ago
@Justin: with 42, yes. Nightly I didn't test.
Flags: needinfo?(azrdev)
Alright, I still can not reproduce on Firefox 42. I will get this to a dev.
Component: Untriaged → Tabbed Browser

Updated

2 years ago
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: Tabbed Browser → SocialAPI
Ever confirmed: true
Whiteboard: [good first bug]
Yang: I'd like to add this to the One and Done tool to get a reproduction confirmation from a contributor. In order to do that I'd like to change the status to UNCONFIRMED again. I'll go ahead and do this on 02-29 unless I hear otherwise. Thanks!

Comment 5

2 years ago
(In reply to Rebecca Billings [:rbillings] from comment #4)
> Yang: I'd like to add this to the One and Done tool to get a reproduction
> confirmation from a contributor. In order to do that I'd like to change the
> status to UNCONFIRMED again. I'll go ahead and do this on 02-29 unless I
> hear otherwise. Thanks!

I don't understand what you mean, I can reproduce the problem in the latest Nightly.
If you can reproduce this in the latest Nightly build than it doesn't need anything else.
Sorry, this is a dup of bug 1171746 and there is some lack of agreement on how to handle it.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171746
You need to log in before you can comment on or make changes to this bug.