Right Mouse Button click on "Russian Songs Channel" crashes Mozilla

RESOLVED DUPLICATE of bug 114377

Status

--
critical
RESOLVED DUPLICATE of bug 114377
17 years ago
14 years ago

People

(Reporter: relf, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.7) Gecko/20011222
BuildID:    2001122123

------------------------------------------------------------

01-03-2002  23:13:00  SYS3175  PID 00f2  TID 0001  Slot 00d6
P:\INTERNET\MOZILLA\MOZILLA.EXE
c0000005
120c0c39
P1=00000001  P2=00000018  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=00000000  EBX=11d8c11c  ECX=00130438  EDX=0000000c
ESI=00000000  EDI=00000000  
DS=0053  DSACC=f0f3  DSLIM=ffffffff  
ES=0053  ESACC=f0f3  ESLIM=ffffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:120c0c39  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:00130458  SSACC=f0f3  SSLIM=ffffffff
EBP=001304f0  FLG=00012206

GKCONTNT.DLL 0001:000a0c39

------------------------------------------------------------

Reproducible: Always
Steps to Reproduce:
1. Go to http://eng.101.ru/
2. RMB-click on "Russian Songs Channel"



Actual Results:  Mozilla crashes in GKCONTNT.DLL as shown above

Expected Results:  Mozilla should show pop-up context menu
Yet another imagemap context menu crash....

*** This bug has been marked as a duplicate of 114377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.