Universal Scrolling with Logitech Trackball don't work

RESOLVED DUPLICATE of bug 20618

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 20618
16 years ago
13 years ago

People

(Reporter: Bernard Piller, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla 0.9.7:

When I hit the "Universl Scrolling Button" on my Cordless Trackman FX (USB), the
mouse cursor changes to the big, white, round scroll icon with the arrows but
scrolling does not work. I use the latest Logitech Software. 

Scrolling with my IBM ScrollPoint2 Mouse works without a problem.
Do you mean bug 22775 or bug 20618 ?
from email :

20618 is exactly it.
except that killing em_exec does not solve the problem on my machine.

Bernard





*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.