Closed Bug 1180675 Opened 5 years ago Closed 5 years ago

private browsing

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(feature-b2g:2.5+)

RESOLVED DUPLICATE of bug 1098448
feature-b2g 2.5+

People

(Reporter: wmathanaraj, Assigned: kgrandon)

Details

(Whiteboard: systemsfe)

User Story

As a user I want to be able to use private browsing on my device so I can fully browse the web without my history and cookies being stored on the device.

AC:

UX specs from Francis

Placeholder for UX Spec: 
https://drive.google.com/open?id=0B9JgKJVNo8rvWm1Va3VZSkZVYWs

Visual Spec (Work in Progress):
https://drive.google.com/open?id=0B9o41Fwl8FagbWtCV3JBVjdwUTQ
No description provided.
User Story: (updated)
feature-b2g: --- → 2.5+
Is this a superset of bug 1098448?
Flags: needinfo?(wmathanaraj)
Assignee: nobody → kgrandon
Whiteboard: systemsfe
Depends on: 1098448
(In reply to Naoki Hirata :nhirata (please use needinfo instead of cc) from comment #1)
> Is this a superset of bug 1098448?

Let's either dupe this to bug 1098448 or dupe the other way around.
(Commenting on User Story)
> As a user I want to be able to use private browsing on my device so I can
> fully browse the web without my history and cookies being stored on the
> device.
> 
> AC:
> 
> UX specs from Francis
User Story: (updated)
User Story: (updated)
Status: NEW → RESOLVED
Closed: 5 years ago
No longer depends on: 1098448
Flags: needinfo?(wmathanaraj)
Resolution: --- → DUPLICATE
Duplicate of bug: 1098448
No longer blocks: META_2.5_Release
You need to log in before you can comment on or make changes to this bug.