Status

defect
RESOLVED INVALID
4 years ago
2 months ago

People

(Reporter: ekyle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

4 years ago
Over the lifetime of a schema, the names of the properties may change.  These changes are usually caused by realizing naming mistakes, or wanting to improve organization.

Define a set of property name maps which map old names to new names.  If they are used, then include a warnings in the result `meta` data.  This allows old queries to continue working, while allowing names to change.
Reporter

Updated

4 years ago
Assignee: klahnakoski → nobody
Reporter

Updated

2 months ago
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.