Closed Bug 1180702 Opened 4 years ago Closed 4 years ago

[Windows 10] The Edit and Zoom Controls' separator style should be updated to match the theme

Categories

(Firefox :: Theme, defect, P4)

41 Branch
All
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 949151
Tracking Status
firefox40 --- affected
firefox41 --- affected
firefox42 --- affected

People

(Reporter: avaida, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Reproducible on:
* Nightly 42.0a1 (2015-07-05)
* Aurora 41.0a2 (2015-07-06)

Affected platforms:
Windows 10 Pro x64 (Insider Preview Build 10158)

Steps to reproduce:
1. Launch Firefox and enter Customize from the menu.
2. Place the Edit Controls and Zoom Controls onto the main toolbar and click "Exit Customize".
3. Check how the separators are displayed for each of them.

Expected result:
The separators available in the Zoom Controls and Edit Controls are matching the style of the separators available in the tab strip.
Priority: -- → P4
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 949151
You need to log in before you can comment on or make changes to this bug.