Closed Bug 1180735 Opened 6 years ago Closed 6 years ago

Add the ability to backfill jobs on Treeherder

Categories

(Tree Management :: Treeherder, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1183923

People

(Reporter: armenzg, Unassigned)

Details

* Add to TH jobs a backfill button
* Send an action called "backfill"
* Change pulse_actions to listen for it and act on it
** This is very useful for talos regressions since automatic backfilling would not take care of this (bug 1180732)
For the treeherder pieces, please can the bugs be filed in the Treeherder component? (makes it easier for those using component watching) :-)
Depends on: 1180752
Fixed in bug 1183923
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183923
No longer depends on: 1180752
Component: General → Treeherder
Product: Testing → Tree Management
Version: unspecified → ---
You need to log in before you can comment on or make changes to this bug.