Disable system notification for a pending update

RESOLVED DUPLICATE of bug 1174247

Status

RESOLVED DUPLICATE of bug 1174247
3 years ago
4 months ago

People

(Reporter: canuckistani, Unassigned)

Tracking

41 Branch

Firefox Tracking Flags

(Not tracked)

Details

The intention of bug 1102409 was to reduce how often we prompt users to update / restart their browser by only showing the hamburger menu prompt every few days. Since then I've instead seen daily system notification on OS X prompting me to apply a downloaded update - these need to be throttled as well according to the same cadence.

The experience I want is:

* Firefox checks for, downloads and applies updates as per usual.
* Firefox only indicates the availability of an update to be applied once every 4 days.
* Firefox only indicates the availability of an update via the hamburger menu, no system notifications happen
How is this different than bug 1174247?
Flags: needinfo?(jgriffiths)
(In reply to Panos Astithas [:past] from comment #1)
> How is this different than bug 1174247?

It's not, I just forgot I logged the other one, ran into the system notification again and logged another bug in anger :(
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jgriffiths)
Resolution: --- → DUPLICATE
Duplicate of bug: 1174247

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.