Can't create data/params

RESOLVED DUPLICATE of bug 107513

Status

()

Bugzilla
Installation & Upgrading
P2
normal
RESOLVED DUPLICATE of bug 107513
17 years ago
6 years ago

People

(Reporter: Terence B., Assigned: zach)

Tracking

2.15
x86
Windows 2000

Details

(Reporter)

Description

17 years ago
When I try to query the bugs I encountered the following error:


Software error:
Can't create data/params.308 at d:\inetpub\wwwroot\bugzilla/defparams.pl line 
60.

For help, please send mail to this site's webmaster, giving this error message 
and the time and date of the error. [Fri Jan 4 18:17:45 2002] 
d:\inetpub\wwwroot\bugzilla\query.cgi: Can't create data/params.308 at 
d:\inetpub\wwwroot\bugzilla/defparams.pl line 60. 


How do I resolve this ?

BTW, I am using Win2k/IIS/MySQL
Component: Bugzilla Helper → Installation & Upgrading
Product: Webtools → Bugzilla
Version: other → 2.15
Reassigning to default owner.

Gerv
Assignee: gerv → zach
This is a familiar problem, but I can't find a dupe, maybe we've only seen it on
IRC/newsgroups.

I can't really remember what the cause was, perhaps bad permissions on the data
directory?
(Assignee)

Comment 3

17 years ago
Take a close look at the settings in localconfig and the installation 
instructions. Also, try setting webservergroup to "" and setting the 
permissions (I'm not sure how this works on windows) so that anyone 
can read and write to the data directory and anything inside of it. 
Priority: -- → P2
Target Milestone: --- → Bugzilla 2.18
Dupe of bug 107513

*** This bug has been marked as a duplicate of 107513 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
clearing target in DUPLICATE/WORKSFORME/INVALID/WONTFIX bugs so they'll show up
as untriaged if they get reopened.
Target Milestone: Bugzilla 2.18 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.