Update status badge position and appearance is slightly different when window isn't focused/is in background

RESOLVED DUPLICATE of bug 1155824

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1155824
3 years ago
3 years ago

People

(Reporter: adw, Unassigned)

Tracking

Trunk
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

(Reporter)

Description

3 years ago
My menu panel button has an update status badge on it.  When I unfocus the window, the badge shifts down and to the left a point or two from where it was when the window was focused.  When I refocus the window, it shifts back to where it was.  Also, when the window is focused the badge has a shadow below it, but when the window isn't focused it has a gray outline.

According to the browser toolbox, my PanelUI-menu-button has update-status="succeeded", and visually there's an up arrow in it.
(Reporter)

Updated

3 years ago
Component: Theme → Toolbars and Customization
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1155824
You need to log in before you can comment on or make changes to this bug.