Tablet swipe to close requires too much momentum to swipe away tab

RESOLVED DUPLICATE of bug 1178794

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1178794
3 years ago
3 years ago

People

(Reporter: mcomella, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Maybe I'm just used to the phone behavior, but it requires a lot of momentum to swipe away tabs on the tabs panel. Can the behavior be made more like the phone implementation?

e.g. if there's any momentum to the right when I swipe right, the tab should be removed, rather than having to exceed some threshold.

Anthony, any thoughts?
Flags: needinfo?(alam)
I filed bug 1178794 to follow up on the feeling of this interaction. 

But, specifically on the "threshold" aspect, I think it's good to have that. It's pretty standard behavior with these types of interactions and it really helps avoid dismissal errors (which can be pretty bad, even if we have a toast).
Flags: needinfo?(alam)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1178794
You need to log in before you can comment on or make changes to this bug.