Webview not scrolling as expected on some websites

RESOLVED DUPLICATE of bug 1177112

Status

()

RESOLVED DUPLICATE of bug 1177112
4 years ago
4 years ago

People

(Reporter: karim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8630247 [details]
scroll-bug.mov

STR:
- Open google.com in a new tab
- Play with the scroll

I've only been able to reproduce this with google.com (but once I reproduce it, all the other tabs will have this issue).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1177112
You need to log in before you can comment on or make changes to this bug.