Intermittent: TEST-UNEXPECTED-FAIL | test_complex_keyPaths.html | indexedDB error, 'UnknownError' - expected PASS

RESOLVED DUPLICATE of bug 1179472

Status

()

Core
DOM: IndexedDB
RESOLVED DUPLICATE of bug 1179472
3 years ago
3 years ago

People

(Reporter: ewong, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

(Reporter)

Description

3 years ago
Windows 8 64-bit mozilla-inbound opt test mochitest-2 on Tue Jul 7, 13:24:07

Slave: t-w864-ix-026 

22:35:10     INFO -  1791 INFO Running test in main thread
22:35:10     INFO -  1792 INFO TEST-UNEXPECTED-FAIL | dom/indexedDB/test/test_complex_keyPaths.html | indexedDB error, 'UnknownError' - expected PASS
22:35:10     INFO -  Not taking screenshot here: see the one that was previously logged
22:35:10     INFO -  1793 INFO TEST-UNEXPECTED-FAIL | dom/indexedDB/test/test_complex_keyPaths.html | uncaught exception - UnknownError at :0
22:35:10     INFO -  MEMORY STAT | vsize 1405MB | vsizeMaxContiguous 4576696MB | residentFast 349MB | heapAllocated 79MB
22:35:10     INFO -  1794 INFO TEST-OK | dom/indexedDB/test/test_complex_keyPaths.html | took 1394ms
22:35:10     INFO -  1795 INFO TEST-START | dom/indexedDB/test/test_count.html
22:35:10     INFO -  JavaScript error: chrome://specialpowers/content/specialpowersAPI.js, line 2025: TypeError: callbackInfo.callback is not a function
22:35:11     INFO -  ###!!! [Parent][OnMaybeDequeueOne] Error: Channel closing: too late to send/recv, messages will be lost
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179472
You need to log in before you can comment on or make changes to this bug.