Search/find window should have a "match only complete words" checkbox

VERIFIED DUPLICATE of bug 269442

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 269442
16 years ago
3 years ago

People

(Reporter: Hakon, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The "find in this page" window should also have a checkbox for "match only
complete words", eschewing that e.g. "Bug" only hits the "bug" word and not e.g.
"buggy"

Comment 1

16 years ago
Yes, I agree, but this is a duplicate of bug 14871. Please vote for it.

*** This bug has been marked as a duplicate of 14871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
Duplicate of bug: 269442
You need to log in before you can comment on or make changes to this bug.