Decommission old pontoon.mozilla.org service

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: mkelly, Assigned: w0ts0n)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1388] [vm-delete:1])

(Reporter)

Description

3 years ago
In bug 1171290 we moved the pontoon.mozilla.org domain to point to a Heroku-hosted instance of Pontoon. There's been a few bumps but at this point we're ready to decommission the old Mozilla-hosted service.

Updated

3 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1388]
(Assignee)

Updated

3 years ago
Assignee: server-ops-webops → rwatson
(Assignee)

Comment 1

3 years ago
This machine appears to host it's own sql and all the gubbins so it looks like it's just these two machines to hit: 

pontoon1.dev.webapp.scl3.mozilla.com
pontoon1.webapp.scl3.mozilla.com
(Assignee)

Comment 2

3 years ago
:Osmose confirmed no need for the dev site anymore.
We still need the dev server, because we're hosting some static sites there.
Depends on: 1180245
(Assignee)

Comment 4

3 years ago
OK no problem, I won't touch the dev stuff. Feel free to file another bug when/if the dev needs decom.
(Assignee)

Comment 5

3 years ago
No bacula/netvault present
Monitoring has been blitzed
IP: 10.22.81.154
Puppet disabled. 
Powering down machine and pausing for any fallout.
(Assignee)

Updated

3 years ago
Depends on: 1189254
(Assignee)

Comment 6

3 years ago
Filed the netops bug.
removed from RHN, and all the necessary puppet stuff. 

Over to the VM team. Can you please delete from disk:
pontoon1.webapp.scl3.mozilla.com

Comment 7

3 years ago
Verified, deleted VM from disk.
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1388] → [kanban:https://webops.kanbanize.com/ctrl_board/2/1388] [vm-delete:1]
(Assignee)

Comment 8

3 years ago
I think we are done here.

:mkelly :mathjazz - feel free to file another when the dev can be bought down! 

Thanks all.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Thanks, will do.
You need to log in before you can comment on or make changes to this bug.