[mach] file picker doesn't fill in the text field it's attached to

RESOLVED FIXED

Status

()

RESOLVED FIXED
17 years ago
16 years ago

People

(Reporter: tvl, Assigned: ccarlen)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
[ component is probably wrond ]

in a macho build, when trying to put attachments on bugs, the file picker will
be invoked when you click browse, but the resulting path doesn't go into the
text field next to it.  so you have to manually type in the path to be able to
post a patch.
we have some file picker issues on osx. prolly mine.
Assignee: rogerl → pinkerton
Component: Javascript Engine → XP Toolkit/Widgets
Summary: macho fill picker doesn't fill in the text field it's attached to → macho file picker doesn't fill in the text field it's attached to

Comment 2

17 years ago
Setting default QA -
QA Contact: pschwartau → jrgm

Comment 3

17 years ago
*** Bug 119272 has been marked as a duplicate of this bug. ***
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
mine for qa!
QA Contact: jrgm → zach
Summary: macho file picker doesn't fill in the text field it's attached to → [mach] file picker doesn't fill in the text field it's attached to
*** Bug 147739 has been marked as a duplicate of this bug. ***
over to conrad, this is an issue with the local file stuff
Assignee: pinkerton → ccarlen
Status: ASSIGNED → NEW

Comment 7

17 years ago
*** Bug 150524 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Blocks: 147975
(Assignee)

Comment 8

17 years ago
Created attachment 88197 [details]
test

testing an in-progress fix for this
(Assignee)

Comment 9

17 years ago
Yippee!

Comment 10

17 years ago
*** Bug 153479 has been marked as a duplicate of this bug. ***

Comment 11

17 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 12

17 years ago
er, sorry, fixed for the branch it is checked in on
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

17 years ago
No longer blocks: 147975
Fixed by checkin for bug 172018.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.