Firefox for Android 39.0.1, build2, broke Search widget

RESOLVED DUPLICATE of bug 1180995

Status

()

Firefox for Android
Search Activity
RESOLVED DUPLICATE of bug 1180995
2 years ago
2 years ago

People

(Reporter: Markus Popp, Unassigned)

Tracking

39 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I tested Android 39.0.1 Candidate Build 2 on both my Nexus 5 & Nexus 7, both running Android 5.1.1. Builds are from

http://ftp.mozilla.org/pub/mozilla.org/mobile/candidates/39.0.1-candidates/build2/android-api-11/en-US/fennec-39.0.1.en-US.android-arm.apk

After installation (update from 39.0), the search widget was no longer functional and available in the Widget Set.

Comment 1

2 years ago
Sorry about that, this is due to bug 1180995. We don't plan to ship this build to users on the play store, and the widget functionality should be back in place by the time we do ship our next update.
Invalid?
Something like that.  This is my reminder to back the bad patch out.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180995
You need to log in before you can comment on or make changes to this bug.