optimized HP-UX & AIX builds are core'ing on startup

RESOLVED DUPLICATE of bug 118126

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 118126
16 years ago
13 years ago

People

(Reporter: Jim Dunn, Assigned: Jim Dunn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
my 0.9.6 opt builds worked fine, however 0.9.7 builds core'd
on startup.  Looking into it, I found that where I used to
have the cpp's in xpcom/reflect/xptcall/src/md/unix being built
without -O (required), they are not being compiled WITH -O.

I traced this to the change for http://bugzilla.mozilla.org/show_bug.cgi?id=110215
Apparently the new OPT method doesn't play with OS_CXXFLAGS the same way.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 118126 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.