When unfolding Personalbar subfolder scrollarrows do not appear as if top of submenu was at the personalbar bottom

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Alexander Hessentswey, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7+) Gecko/20020103
BuildID:    2002010303

When unfolding Personalbar subfolder (subfolder of the folder that is placed on
the personalbar), top of the submenu is at the level where the parent menuitem
was, but scrollarrows do not appear as if top of submenu was at the personalbar
bottom.

Reproducible: Always
Steps to Reproduce:
Create bookmarks folders at the personalbar with subfolders, that contain a lot
of bookmarks, appearing at the bottom, like this:
--personalbar----------
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww    >
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
            wwwwwwwwwww
    wwwwwwwwwww
    wwwwwwwwwww
and click on the bookmark folder at the personalbar, and then move mouse on
subfolder.

Comment 1

17 years ago
*** Bug 120096 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Alexander, are you still seeing this issue?
Could you plea try on a more recent build?
(Reporter)

Comment 3

16 years ago
It seems the bug disappeared. I will check more accurately and write results.

Comment 4

16 years ago
Resolving based on reporter's comments.

If the problem reappears, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.