mail.pt - does not render well in quirks mode

VERIFIED INVALID

Status

Tech Evangelism Graveyard
Portuguese
VERIFIED INVALID
16 years ago
3 years ago

People

(Reporter: joakim_46, Assigned: Nikolai Prokoschenko)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)
BuildID:    20011229

When I log in my Mail.pt account, it starts rendering the Inbox page,
but the page is resized, but finally it appears like its supposed to be.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Log in on a Mail.pt account


Actual Results:  You will see an horizontal resising, but finally the page is 
well rendered. This does not occur on IE 6.0. 

Expected Results:  The page should be rendered like it will look like in the end
(Assignee)

Comment 1

16 years ago
I will not accept this bug. First, it's mail.pt after all - and it's not East
Europe. Second, I doubt it's a bug at all - I'd rather name it a feature - it is
called incremental rendering, if I remeber correctly. So it's intended behaviour
according to your description, David (I could not login onto the server, because
I don't have an account there),

Comment 2

16 years ago
fix URL and summary
Summary: Mail.pt does not renders well on quirks mode → mail.pt - does not render well in quirks mode

Comment 3

16 years ago
I agree with Nikolai.  From your description, this is a feature, not a bug.

Comment 4

16 years ago
Resolving Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
OS: Windows ME → All
Resolution: --- → INVALID
v
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
-> other
Component: Europe: East → Other
(Reporter)

Updated

15 years ago
Component: Other → Portuguese
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.