when we enter our gmail id without . , it is accepting the id and login to my account

VERIFIED INVALID

Status

()

Firefox
Untriaged
VERIFIED INVALID
3 years ago
3 years ago

People

(Reporter: Minni, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36

Steps to reproduce:

i open mail.google.com
My gmail id is minir.mesala@gmail.com
I enter my mail id as minirmesala it does not accepts my mail id and show an error message



Actual results:

the actual result is it accepts my mail id & logging into my account


Expected results:

it does not accepts my mail id and show an error message

Comment 1

3 years ago
How the server handles submitted information is not a bug in the browser.

Several people confirm it's possible to sign in to Gmail without the . sign.
https://productforums.google.com/forum/#!topic/gmail/uEu3wANcqRI
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

3 years ago
CAN YOU TELL ME IN DETAIL.. HOW YOU TOLD THAT IT IS NOT A BUG.. IT CHECK THE DATA BASE IF IT IS THERE THEN ONLY IT WILL OPEN. OTHER WISE WHAT IS THE USE AT THE TIME OF REGISTRATION WITH SIGN(,._). YOU SAID THAT HOW THE SERVER WILL HANDLES THE SUBMITTED INFORMATION..BUT THE SERVER WILL CHECK THE DATABASE IF THE USER IS EXIST WITH THAT ID OR NOT.

Comment 3

3 years ago
I don't understand what details you'd like. The owner of “username@gmail.com” can log in with the account name “username” or “user.name” or “us.ername” and so on. That's just the way Gmail works: it treats all of the aforementioned as aliases. If you have any comment on this, post it on the Gmail forum.
https://productforums.google.com/forum/#!forum/gmail
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.