Closed Bug 1181547 Opened 4 years ago Closed 4 years ago

[Windows 10] The maximize button is displayed/available in tablet mode, but tapping it has no effect

Categories

(Firefox :: Theme, defect)

40 Branch
All
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1164675
Tracking Status
firefox40 --- affected
firefox41 --- affected
firefox42 --- affected

People

(Reporter: avaida, Unassigned)

References

(Blocks 1 open bug)

Details

Reproducible on:
* Nightly 42.0a1 (2015-07-07)
* Aurora 41.0a2 (2015-07-07)
* Beta 40.0b2 (20150706172413)

Affected platforms:
* Microsoft Surface Pro 2 - Windows 10 Pro x64 (Insider Preview Build 10162)

Steps to reproduce:
1. Enable "Table Mode" in Windows 10.
2. Launch Firefox.
3. Tap the maximize button.

Expected result:
The maximize button is disabled in Tablet Mode.

Actual result:
The button can be tapped but it has no effect.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1164675
You need to log in before you can comment on or make changes to this bug.