Closed Bug 1181552 Opened 4 years ago Closed 4 years ago

[Windows 10] The "List all tabs" button is overlapped by the minimize window control

Categories

(Firefox :: Theme, defect)

40 Branch
All
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1179283

People

(Reporter: avaida, Unassigned)

Details

Attachments

(1 file)

Reproducible on:
* Nightly 42.0a1 (2015-07-07)
* Aurora 41.0a2 (2015-07-07)
* Beta 40.0b2 (20150706172413)

Affected platforms:
* Microsoft Surface Pro 2 - Windows 10 Pro x64 (Insider Preview Build 10162)

Steps to reproduce:
1. Enable "Table Mode" in Windows 10.
2. Launch Firefox.
3. Open several tabs until a few of them slip into overflow.
4. Tap the "List all tabs" button (the arrow pointing down).

Expected result:
* A reasonable amount of space is displayed between the overflow menu and the window controls.
* Tapping the "List all tabs" will show a dropdown menu displaying the opened tabs.

Actual result:
The user is unable to tap the "List all tabs" button as it's overlapped by the minimize window control.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179283
You need to log in before you can comment on or make changes to this bug.