Developer Edition theme has the light option set as default in Nightly

RESOLVED WONTFIX

Status

()

Firefox
Theme
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: Vasilica Mihasca, QA [away for an extended period of time - please needinfo addonsqa@softvision.ro], Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

Reproducible on: Firefox 42.0a1 across all platforms

STR
1. Launch Firefox with clean profile.
2. Navigate to about:addons.
3. Select Appearance from the left menu.
4. Enable the Developer Edition theme.

ER
Developer Edition Theme has the dark option set as default.

AR 
Developer Edition Theme has the light option set as default.

Additional notes:
- This issue is reproducible on Firefox 42.0a1 (2015-07-07/08) under Windows 7 64-bit, Ubuntu 14.04 32-bit and Mac OS X 10.10.4
- I am attaching a screenshot: http://i.imgur.com/1ZlAIpB.jpg
I know it's a little strange, but this is the expected behavior since the color of the Dev Edition theme depends on the color of the devtools toolbox.  And that color is dark in Dev Edition and light in all other channels (https://github.com/mozilla/gecko-dev/blob/e09f5bb0610f345eadbaa350b80c31ea7198c507/browser/app/profile/firefox.js#L1572-L1576).
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.