Search for updates fails

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: CommodoreFabianus, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150706030206

Steps to reproduce:

I got to “About Nightly” and click on “Check for updates”.


Actual results:

It always shows that the version is up to date, even though I'd expect that each day there is a new update. I had this also in version 41 and didn't receive any update suggestions for about a week when I manually updated to the version from the 2015-07-06. But that version also does not report any updates.

I've also tested this now from two different locations and from two different computers (Linux Laptop and Windows PC, although I only tested the latter at one location) so it's unlikely that the routers block communication (especially that I can download a new version manually) and I don't use a proxy on either location and computer.


Expected results:

That it suggests me to update the version (and prior to that it would also show a green arrow on the hamburger which I haven't seen since then).

Updated

3 years ago
Component: Untriaged → Application Update
Product: Firefox → Toolkit

Comment 1

3 years ago
If you create a new profile for Nightly, are you able to update Nightly from this profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(CommodoreFabianus)
(Reporter)

Comment 2

3 years ago
Okay with a new profile it updated. I'll try later when a new update is available if save mode helps with the original profile.
Flags: needinfo?(CommodoreFabianus)
Any additional info or is it working now ?
Flags: needinfo?(CommodoreFabianus)
(Reporter)

Comment 5

2 years ago
Okay I unfortunately don't have the old account anymore and since this is hasn't failed again yet.
Flags: needinfo?(CommodoreFabianus)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.