FROM Address is changed when saved as draft offline

VERIFIED DUPLICATE of bug 112737

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 112737
16 years ago
13 years ago

People

(Reporter: Jaime Rodriguez, Jr., Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID: 2001-12-26-09-trunk
Reproducible: Always

Steps:
1. Launch the browser offline
2. Open MailNews Window
3. COMPOSE a mail message and SAVE as a DRAFT
4. Close the Browser and MailNews window
5. Power-down 'puter
6. Power-Up 'puter, and log into network with internet connection
7. Launch the browser ONLINE
8. Open MailNews Window
9. Open the DRAFT message you had SAVED
10. Click to SEND messages

Results: Message is sent from the DEFAULT mail account, not from the account
where the message was saved as a draft.
(Reporter)

Comment 1

16 years ago
Let's try and fix this one sooner than later, as it might not get much attention
in the later milestones.
Severity: normal → major
Keywords: nsbeta1, regression

Comment 2

16 years ago
Is your draft folder set for Local Folders? If so, I believe there is already an 
old bug about this.

Comment 3

16 years ago
See bug 59548, around since day one. No regression.  Was release noted in 6.1 
(and 6.2?)

Comment 4

16 years ago
Sorry, didn't register the Offline part of your description (doh). cc gchan in 
case there's another offline specific bug, but imagine 59548 is the issue.
(Reporter)

Comment 5

16 years ago
really? i've only seen ithis in current builds. i've nvr had this experience
with previous versions.
(Reporter)

Comment 6

16 years ago
nope. its set to "Drafts on Openville" my personal account, not Local or IMAP
Work account.

*** This bug has been marked as a duplicate of 112737 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.