Shockwave plugin jumps when moving over a <img> (JS)

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
3 years ago

People

(Reporter: burnus, Assigned: srgchrpv)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Goto http://www.faz.net, move over "Wirtschaft" (below "Uptodate" on the upper
left) and in the menu which appears click on "EURO".

On the right there is now a ShockWave plugin shown ("EURO Überblick").
If you now move with the the images on the top of the page ("Wirtschaft" ...)
the plugin jumps up and is then redrawn on the right place (it's only a fraction
of a second jump).
Would this be because the <img> tag does not include a height?

Comment 2

17 years ago
confirmed...dunno what this is. page contains layers. Should this be 
dom /evangelism ?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
--- Mass reassigning Unix bugs to serge ---
Assignee: av → serge
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla1.0.1

Comment 4

17 years ago
using a current build, this is a wfm, I highly suspect the page has been
revamped as well as the plug-in and browser has changed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
yep, site renders fine, verified.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Plug-ins → Shockwave (Adobe)
Product: Core → Plugins
QA Contact: shrir → adobe-shockwave
Target Milestone: mozilla1.0.1 → ---
Version: Trunk → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.