Closed Bug 1181766 Opened 4 years ago Closed 4 years ago

something wrong with intrinsic widths for ruby

Categories

(Core :: Layout: Block and Inline, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1180443
Tracking Status
firefox42 --- affected

People

(Reporter: dbaron, Unassigned)

References

()

Details

Attachments

(2 files)

https://en.wikipedia.org/wiki/Hundred_Family_Surnames#Complete_text shows something wrong with intrinsic widths for ruby; I'm not sure what the actual problem is.

Steps to reproduce:
Load https://en.wikipedia.org/wiki/Hundred_Family_Surnames#Complete_text

Expected results: Neatly organized table

Actual results: for some rows of the table, the fourth character wraps to an extra line
Flags: needinfo?(quanxunzhen)
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(quanxunzhen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1180443
You need to log in before you can comment on or make changes to this bug.